1960 Lincoln transmission: Park pawl not working & gear indicator gone

Discussion of MEL transmission related topics only.
Post Reply
Maxine
Airman basic
Posts: 2
Joined: Sun 7. Jul 2019, 07:12
Gender: male
Music instruments you're playing: piano and pipe-organ

1960 Lincoln transmission: Park pawl not working & gear indicator gone

Post by Maxine » Sun 7. Jul 2019, 07:36

Hi All:

I recently had a complete professional engine rebuild done on my MEL 430 in a 1960 Continental Mark V convertible. The car was moved via flat-bed into safe storage while the work was being done and later returned to the garage. After completing the re-installation the mechanic pointed out that the transmission no longer holds the car stationary in Park. Its just like having it in Neutral.

I am told that the Park pawl (?) or pin was probably sheared off by somebody dropping the gear-shift into Park while the car was moving. The mechanic who re-installed the engine disavows any responsibility; same with the flatbed service...but someplace along the way the transmission's ability to hold the car stationary in Park was lost.

The situation was not helped by lack of the little indicator behind the glass prism that shows what gear you are in...this was missing from my car when purchased and I was told the indicator if very fragile and prone to breaking off inside the steering column. I got used to finding the right gear by feel, but suspect that the mechanic or flat-bed operator dropped it into Park by mistake.

The transmission had a complete professional rebuild last year and I have been told that we probably have to drop the tranny again to get to the gears where the Park pawl engages.

1) Can anyone shed some light upon what to expect and how difficult it is to repair the Park pawl problem?

2) Does anyone else have experience with replacing the gear indicator on the steering column?

Thanks,

Maxine

Chris430
Senior Airman
Senior Airman
Posts: 119
Joined: Tue 20. Oct 2015, 13:23
Gender: male
Location: Waco, Texas

Re: 1960 Lincoln transmission: Park pawl not working & gear indicator gone

Post by Chris430 » Sun 7. Jul 2019, 11:44

I remember the rooster cone type park and pawl on a C6 accessible if you dropped the valve body. I wonder how different your Twin Range is.

Maxine
Airman basic
Posts: 2
Joined: Sun 7. Jul 2019, 07:12
Gender: male
Music instruments you're playing: piano and pipe-organ

Re: 1960 Lincoln transmission: Park pawl not working & gear indicator gone

Post by Maxine » Sun 7. Jul 2019, 12:52

Hi Chris,

I guess I am about to find out! I will take pictures and share here on the blog.

Do you have any pictures of the "cone type park and pawl on a C6"?

Maxine

Chris430
Senior Airman
Senior Airman
Posts: 119
Joined: Tue 20. Oct 2015, 13:23
Gender: male
Location: Waco, Texas

Re: 1960 Lincoln transmission: Park pawl not working & gear indicator gone

Post by Chris430 » Sun 7. Jul 2019, 13:47

Maxine wrote:
Sun 7. Jul 2019, 12:52
Hi Chris,

I guess I am about to find out! I will take pictures and share here on the blog.

Do you have any pictures of the "cone type park and pawl on a C6"?

Maxine
Sorry I don't.

Post Reply

Return to “MEL Transmission”

Who is online

Users browsing this forum: No registered users and 1 guest