59 mercury 383 crank driven ps pump

Discussion of MEL engine related topics only.
Post Reply
shawnbarebonz
Airman basic
Posts: 2
Joined: Wed 19. Aug 2015, 13:05
Gender: female

59 mercury 383 crank driven ps pump

Post by shawnbarebonz » Tue 15. Dec 2015, 10:51

Hello folks
My name is Shawn. I'm new to the forum and I hope someone may help shed some light on an issue I am encountering with my 59 mercury Montclair w/383. I've just finished tearing my 383 down and reassembling it and my focus has turned to the power steering pump. I wanted an extra pump on hand for my own satisfaction so I located one from a yard in California which the fella claimed it was off a 59 mercury w/ a 383. The issue is this one he sent me has 2 mounting bolts with insulators and two other insulators. My original one has 4 mounting bolts with insulators. And this is what my mercury manual shows and tells me.

So, after speaking with Jack at Mark ii enterprises about this he tells me that all pumps from 59-68 have 2 mounting bolts. Even after telling him that mine has 4 and my manual shows this. ??? And they claim to be gurus because they rebuild them and they have never heard of this???
I wondered if I have a very early version of this style pump, and there might be a change bulletin I am not aware of.

Can anyone help?
Thanks
Shawn

User avatar
Theo
Administrator
Administrator
Posts: 1179
Joined: Sun 21. Dec 2008, 14:10
Gender: male
Location: Berlin / Potsdam in Germany
Contact:

Re: 59 mercury 383 crank driven ps pump

Post by Theo » Thu 17. Dec 2015, 02:29

Hi Shawn,
I'm afraid I can't be of help, since my last engine rebuilt is many years ago. I simply forgot a lot. I recommend posting a photo of your pump and a scan of the page in the shop manual. This might make things easier for viewers to help. Anyway, good luck
Best regards
Theo
Admin

shawnbarebonz
Airman basic
Posts: 2
Joined: Wed 19. Aug 2015, 13:05
Gender: female

Re: 59 mercury 383 crank driven ps pump

Post by shawnbarebonz » Wed 13. Jan 2016, 18:27

I have since learned the pump that was sent to me( the dirty one) is off a 58 mercury 383 so the 4 bolt design I have must be 59 mercury only. I have seen a 59 lincoln 430 and the pump has two attatching bolts. Still wonder why mine is different. I'll have to keep searching I suppose.
Attachments
image.jpg

Chris430
Airman First Class
Airman First Class
Posts: 66
Joined: Tue 20. Oct 2015, 13:23
Gender: male
Location: Waco, Texas

Re: 59 mercury 383 crank driven ps pump

Post by Chris430 » Mon 2. Jan 2017, 18:42

The below pump from my 63 Lincoln is like the two bolt/two alignment dowl you were sent. The second picture down is a 59 Lincoln power steering pump that is a independent bracket mounted Eaton unit. I know where another 59 Lincoln is that I might buy and part out. If I buy it I will let you know which pump it has.

Image


Image

Post Reply

Return to “MEL Engine General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest